'AutoMapper' already has a dependency defined for 'Microsoft.CSharp'

0

Visual Studio ile Asp.Net MVC projeme Nuget üzerinden AutoMapper paketini yüklemek istediğimde şu hatayı alıyorum: 'AutoMapper' already has a dependency defined for 'Microsoft.CSharp' 

Bu hata ile birlikte AutoMapper paketi yüklenmiyor.

'AutoMapper' already has a dependency defined for 'Microsoft.CSharp' hatasının çözümü nedir?

alattin alattin (15442)
3 yıl önce sordu

    Toplam 1 Cevap


    1

    'AutoMapper' already has a dependency defined for 'Microsoft.CSharp' hatasının çözümü nedir?

    Visual Studio'da AutoMapper yüklerden 'AutoMapper' already has a dependency defined for 'Microsoft.CSharp' hatası alıyorsanız hatanın sebebi Nuget sürümünüzün eski olmasıdır. Nuget'in yeni sürümünü yüklemeniz gerekiyor.

    Nuget güncellemesi yaptığınızda sorun çözülecektir.

    alattin alattin (15442)
    3 yıl önce cevaplandı

      üyelik gerektirir

      Cevap yazabilmek için üye girişi yapmalısınız.

      Eğer uzmanim.net üyesiyseniz giriş yapabilirsiniz: üye girişi yap
      uzmanim.net'e üye olmak çok kolaydır: hemen kayıt ol