Bilgisayara UEFI ile kurulum yaparken USB belleği görmüyor

0

Arkadaşlar rufus ile belleğime windows 10 64 bit iso dosyasını yazdım. Şuan 32 bit kullanıyorum ve temiz kurulumla 64 bit kurmak istiyorum. Bilgisayar açılırken biostan uefi modu seçiyorum ve boot menüye geldiğimde usb belleğim orada gözükmüyor. Rufus ile yazarken bir hata yapmadım tüm ayarlar tamam ama iş boot kısmına gelince belleğimin yanında uefi yazmıyor/ uefi modunda açınca da belleğim gözükmüyor. Belleği seçip açınca da bilgisayar normal bir şekilde açılıyor. Samsung laptop kullanıyorum. Diğer portlara takmayı denedim ama bir faydası olmadı

Edit: Arkadaşlar aşağıda arkadaşın belirttiği üzere farklı biçimlendirmeleri denedim ama sorun hala aynı. USB Belleğim bir türlü uefi olarak algılanmıyor ve format işlemini gerçekleştiremiyorum.

klovsk klovsk (25)
1 yıl önce sordu

Toplam 2 Cevap


0

Belleği başka bir dosya sisteminde biçimlendirmeyi deneyebilrisin.

Biçimlendirmek için ilk olarak windows yüklü bir bilgisayara belleği bağla ve Bu bilgisayarı aç.

Orada belleğe sağ tıkla ve biçimlendir dedikten sonra çıkan menüde dosya sistemi bölümünden  başka bir dosya sistemi türü seç. Windows'un usb için önerdiği dosya sistemi genellikle "FAT32"dir ama windows HDD'yi biçimlendirirken "NTFS"yi kullanır.

salimmert salimmert (20)
1 yıl önce cevaplandı

  • Nasıl yani? Biraz açabilir misiniz söylediğinizi? klovsk 1 yıl önce
  • Tekrar düzenledim bakabilirsin yine bir sorun olursan elimden geldiğince yardım ederim salimmert 1 yıl önce
  • Bellek fat32 ydi ve şuan dosya siteminden ntfs olarak biçimlendirdim. Rufus ta iso yu belleğe yazarken yine fat32 mi seçeyim yoksa ntfs mi yapayım? klovsk 1 yıl önce
  • İlk başta Fat32 ile denediysen ntfs olarak deneyebilirsin bence salimmert 1 yıl önce
  • Ama rufus yapmıyorsa o zaman fat32 de bidaha dene belki sadece biçimlendirme yetmiştir salimmert 1 yıl önce
  • Şuan rufusta ntfs ile biçimlendiriyorum bitince deneyeceğim tekrar yazarım sana da zahmet oluyor ama. klovsk 1 yıl önce
  • An itibariyle ntfs ile biçimlendirmeme rağmen durum hala aynı. Boot menüsünde belleğim başında p0 yazarak görünüyor. Uefi değil ve haliyle de format işlemini gerçekleştiremiyorum. klovsk 1 yıl önce

0

Boot menüsünde her zaman UEFI ibaresi özel olarak olmayabilir. Yine de flashı seçip denedin mi?

farurhenho farurhenho (8934)
1 yıl önce cevaplandı

üyelik gerektirir

Cevap yazabilmek için üye girişi yapmalısınız.

Eğer uzmanim.net üyesiyseniz giriş yapabilirsiniz: üye girişi yap
uzmanim.net'e üye olmak çok kolaydır: hemen kayıt ol