Bilgisayarım çalışıyor fakat ekrana görüntü gelmiyor, sorun neyden kaynaklı?

0

Arkadaşlar merhabalar dün gece bilgisayarda müzik dinlerken Chrome'da 10 tane sekme açtım. Sonrasında bigisayarda birden görüntü gitti ama çalışmaya devam ediyordu. Hemen elektriği kesip tekrar açtığımda görüntü gelmedi. Önce harddisklerden birinde, daha doğrusu kablosunda sorun vardı. O şekilde açılıyordu. Daha sonra yine görüntü vermemeye başladı. Bu kez bilgsyarda takılı bütün kabloları çıkarıp RAM'lerin yerini değiştirerek denedim. Bayağı uğraştım görüntü geldi. Kapattım bir harddisk taktım yine aynı. Bayağı uğraştım RAM'lerle falan görüntü geldi. BIOS'ta dolanırken ansızın yine görüntü gitti.

  • Anakart: GIGABYTE G41M COMBO REV 2.0
  • RAM: Kingston marka 2x4 GB DDR3 1333 MHz toplamda 8 GB RAM.
  • İşlemci: Intel Quad core q9550.

Onboard görüntü alıyorum. Belki görüntüdendir diye harici ekran kartı taktım yine aynısı oldu. Bilgisayarın fanı falan çalışıyor ama görüntü gelmiyor. Klavye mouse un da ışığı yanmıyor. Acaba voltaj düşüklüğünden veya problemli prizden falan anakart zarar mı gördü.

Ek olarak; hatta şunu da diyeyim 1 tane 2 GB DDR2 800 MHz ve 1 tane de 1 GB DDR2 800 MHz RAM ile de denedim.

korkusuzmaraz korkusuzmaraz (1)
1 ay önce sordu

    Toplam 1 Cevap


    0

    Islemciyi degistim Intel quaod q9550 yerine Intel Core 2 duo E4600 taktim calisti. Herhangi bir harddisk falan baglamadim bilgisayara. Yalniz fansiz ve termal macunsuz taktigim icin islemci 64 derecede calisti.

    korkusuzmaraz korkusuzmaraz (1)
    1 ay önce cevaplandı

    • Q9550 islemciyi geri taktim yine goruntu verdi. korkusuzmaraz 1 ay önce
    • https://youtu.be/nJxVR0yJr3M Tamam sorun duzeldi. Meger islemciyi sokup takmam gerekiyordu. Herhalde videodaki olayin bir benzeri basima geldi. Iyi de madem islemciyle alakali bir durumdu ramleri sokup takarken veya harddisk sokerken falan neden goruntu geliyordu. Tuhaf tuhaf isler. korkusuzmaraz 1 ay önce
    • https://i.hizliresim.com/1mws7wv.png https://i.hizliresim.com/1dm64vq.jpg https://i.hizliresim.com/qjhzhp1.jpg Yine bozuldu yine duzelttim. Bugun 2 kez kendin kendine bozuldu. Ilkinde 20 dakka aonra tekrar acmayi denedim acildi. Digerinde ise bir daha acilmadi. Ramleri degistirdim islemciyi degistirdim falan derken sonunda bir de psu dan islemciye guc veren 4 pin kablonun otekini takiyim dedim sorunsuz calisti. Sanirim psu nun islemciye guc veren kablosu bozuldu. Neyseki psu nun ikinci bir 4 pinlik guc kablosu vardi. Bu arada power olarak frisby kullaniyorum korkusuzmaraz 1 ay önce
    • Bugun herhangi bir sorun cikmadi. Bu aralar birkac gundur bilgisayari altili prizin en ucu problemliydi. Buyuk ihtimal oradan power in bir yeri 4 lu pin kablolarindan biri zarar gordu. korkusuzmaraz 1 ay önce
    üyelik gerektirir

    Cevap yazabilmek için üye girişi yapmalısınız.

    Eğer uzmanim.net üyesiyseniz giriş yapabilirsiniz: üye girişi yap
    uzmanim.net'e üye olmak çok kolaydır: hemen kayıt ol