Boot Menü App Menü ve Bios Menü Yok

0

Samsung NP300E5C serisi laptop kullanıyorum. 2 gün önce ubuntu yüklemeye çalıştığımda başarısız oldum ve böyle bir sorunla karşılaştım. Default olarak f2 'e bastığında bios menüsüne f4'e bastığında recovery menüsüne girmesi lazım ancak bunların ikisi de gelmiyor. Ne yaparsam yapayım karşıma boot menu | app menu ekranı geliyor ve seçim yapabileceğim hiçbir şey çıkmıyor.

Bios u güncelledim olmadı. Modifiye bios flashladım olmadı. Sil baştan format attım o da olmadı. Boot menu de hiçbir seçenek görünmediğinden taktığım flash disk veya dvd leri de görmedi. Ctrl + F kombinasyonu yaptım sistem açılışında yine de açılmadı.  En son FN + F3 kombinasyonuyla DVD'den başlatma FN + F5 kombinasyonuyla da USB 'den başlatma özelliğini keşfettim. DVD'den kurtarma yapmaya çalıştım hiçbir işe yaramadı.

Şu an bilgisayarı açabildiğim tek yöntem sistem başlangıcında FN + F3 yapıp diskten yükleme ekranının gelmesini beklemek ve devam etmek için herhangi bir tuşa basın uyarısını yok sayıp 5-10 saniye kadar beklemek. Bu şekilde sistem başarılı bir şekilde açılıyor ama sonuçta ortada bir sorun var. Bu sorunu nasıl giderebilirim?

kullanici667679 kullanici667679 (1)
5 yıl önce sordu

    Toplam 2 Cevap


    0

    Samsung NP300E5C kullanım kılavuzunda biosa erişebilmek için sadece F2 tuşunu önermiş FN biostan devre dışı bırakılmış olabilir denemediysen biosa sadece F2 tuşu ile girmeyi deneyebilirmisin ? 

    Linux kurulumu sırasında diskin tümünü sildiysen eğer recovery bölümün de silinmiş olabilir.Biosa erişebilirsen eğer samsung yapıyormu bilmiyorum ama bazı firmalar recovery dvdsi gönderiyor. Samsung teknik destek ile irtibata geçebilirsin.

    ogzkzu ogzkzu (286)
    5 yıl önce cevaplandı

    • Tüm bunları denedim de Bios Menu komple silinmiş anladığım kadarıyla. Recovery bölümü de mevcut değildi diskte. Efi kısmını sildiğim için kaynaklanan bir problem gibi duruyor. En iyisi dediğiniz gibi teknik destek ile irtibat kurup recovery dvd'si istemek anlaşılan. kullanici667679 5 yıl önce

    0

    aynı marka ve aynı problem benimde başıma geldi acaba siz bir çare bulabildiniz mi ? yardımcı olursanız sevinirim bende fn+f3 felanda işlemiyor. win 10 u kuracakken bioastan yanlış bişey yaptım sanırım 

    caner1245 caner1245 (1)
    5 yıl önce cevaplandı

      üyelik gerektirir

      Cevap yazabilmek için üye girişi yapmalısınız.

      Eğer uzmanim.net üyesiyseniz giriş yapabilirsiniz: üye girişi yap
      uzmanim.net'e üye olmak çok kolaydır: hemen kayıt ol