Bu yan uygulamanın güvenlik açıkları var uyarısı

0

Mozilla Firefox tarayıcıda Flash player ile görüntülenmesi gereken alanlar  aşağıdaki gibi uyarı veriyor.

Bu yan uygulamanın güvenlik açıkları var ve güncellenmesi gerekiyor. Adobe Flash uygulamasını etkinleştir.

Flash videolar oynamıyor.

Mozilla Firefox'da Bu yan uygulamanın güvenlik açıkları var ve güncellenmesi gerekiyor. uyarısının çözümü nedir?

murat murat (8640)
4 yıl önce sordu

Toplam 1 Cevap


0

Mozilla Firefox Bu yan uygulamanın güvenlik açıkları var uyarısını eğer Firefox eklentilerinden birinin sürümü eski ise verir. En çok kullanılan yan uygulama olan Flash için bu uyarıyı aldığınızda aşağıdaki şekilde güncelleme yapabilirsiniz.

​Çözüm 1:

  1. http://get.adobe.com/tr/flashplayer/ adresini ziyaret edin.
  2. Şimdi yükle butonuna tıklayın ve Flash güncellemesini indirmeye başlayın.
  3. İndirdiğiniz Flash güncelleme dosyasını iki kere tıklayın ve Fash güncellemesini tamamlayın.

Çözüm 2:

  1. Güncellemeleri denetle butonuna tıklayın.
  2. Firefox, güvensiz "Java Deployment toolkit" yan uygulamasının www.mozilla.org üzerinden çalışmasını engelledi uyarını üst barda görünecektir. İzin ver'i tıklayın.
  3. Bu işlemden sonra Your Java version is out of date uyarısı gelirse Update (recommended) seçin.
  4. Açılan java sayfasında işletim sisteminize uygun olarak 32 bit veya 64 bit sürümü indirin ve yükleyin. Bilgisayarınız 32 mi yoks 64 bit mi bilmiyorsanız Bilgisayarım 32 bit mi 64 bit mi nasıl anlarım? linkinden nasıl yapıldığını öğrenebilirsiniz.
  5. Java kurulum sırasında sürümü eski olan Java uygulamasını kaldıracaktır ve yenisini kuracaktır.
  6. Tekrardan uyarının üzerinde bulunan Güncellemeleri denetle dediğinizde bu sefer açılan sayfa üzerinden flash güncellmesini yükleyin.

murat murat (8640)
4 yıl önce cevaplandı

üyelik gerektirir

Cevap yazabilmek için üye girişi yapmalısınız.

Eğer uzmanim.net üyesiyseniz giriş yapabilirsiniz: üye girişi yap
uzmanim.net'e üye olmak çok kolaydır: hemen kayıt ol