Excel eğer kullanımına örnek

0

Kişinin yaşı klavyeden girildiğinde kişi 0-18 yaş arasında ise ekrana “çocuk”, 18 – 30 yaş arasında ise “genç“, 30-50 yaş arasında ise “Orta yaşlı” 50’den fazla ise “yaşlı” yazan programı yapınız.

 

microsoft excel 2010 programı şimdiden teşekkür ederim :)

uykucu uykucu (1)
5 yıl önce sordu

Toplam 3 Cevap


1

Buyur;

=EĞER(B2>0;EĞER(B2<18;"ÇOCUK";
EĞER(B2>=18;EĞER(B2<30;"GENÇ";
EĞER(B2>=30;EĞER(B2<50;"ORTA YAŞLI";
EĞER(B2>=50;"YAŞLI"))))));"YANLIŞ GİRİŞ")

mustafa38 mustafa38 (72)
5 yıl önce cevaplandı

1

Acil yardım talebine mustafa38 bir saat içinde cevap vermiş. Ama sen konu açarken peşin teşekkür ederek sonradan teşekkür etme külfetinden kurtulmuşsun.

Hiç olmassa "oldu" yada "olmadı" deseydin.

Biraz hassasiyet lütfen..

temmuz temmuz (12473)
5 yıl önce cevaplandı

0

teşekkür etmeyeceğimi kim söyledi ki ?
TEŞEKKÜR EDERİM ÇOK YARDIMCI OLDUNUZ.
 

uykucu uykucu (1)
5 yıl önce cevaplandı

  • Gecikmiştin.. Yani yardım talebin acil olurken.. Neyse, sonuç olarak yine olumlu noktaya varılmış oldu. Prensip olarak en azından yardım mesajlarından sonuç alınıp alınmadığı belirtilmelidir. Yoksa kimse teşekkür için zorlanamaz. İsteyen teşekkür eder yada etmez. Tutum ve davranışlar kişisel meselelerdir, kişiye ve kişiliğe göre değişir. temmuz 5 yıl önce

üyelik gerektirir

Cevap yazabilmek için üye girişi yapmalısınız.

Eğer uzmanim.net üyesiyseniz giriş yapabilirsiniz: üye girişi yap
uzmanim.net'e üye olmak çok kolaydır: hemen kayıt ol