Firefox, eskimiş "Adobe Flash" yan uygulamasının uzmanim.net üzerinde çalışmasını engelledi.

0

Firefox ile uzmanim.net gibi sitelere girdiğimde 

Firefox, eskimiş "Adobe Flash" yan uygulamasının uzmanim.net üzerinde çalışmasını engelledi.


Bu yan uygulamanın güvenlik açıkları var ve güncellenmesi gerekiyor. Adobe Flash uygulamasını 
etkinleştir. Güncellemeleri Denetler

gibi hata alıyorum. Flash videolar oynamıyor. Çözüm için ne yapmalıyım?

 

hakan hakan (14154)
5 yıl önce sordu

    Toplam 1 Cevap


    0

    Firefox, eskimiş "Adobe Flash" yan uygulamasının uzmanim.net üzerinde çalışmasını engelledi. hatasının çözümü:

    Bu hata Firefox'un Adobe Flash player'in eski sürümlerini engellemesinden kaynaklanmaktadır. Eski sürüm Flash player pek çok güvenlik açığı içermektedir. Bu sebepten Flash Player'i güncellemelisiniz.

    1. Adobe Flash Player'i güncellemek için Adobe Flash Player indirme  linkini tıklayın.
    2. İsteğe bağlı teklif: yazısı altındaki  McAfee Security Scan Plus işaretini kaldırın. Bunu yüklemenize gerek yok.
    3. Daha sonra şimdi yükle butonuna tıklayın. İndirme başlayacaktır.
    4. Adobe Flash Player indirmesi bittiğinde Firefox'u kapatın.
    5. flashplayer18_ha_install.exe dosyasını çift tıklayarak yüklemeye başlayın.
    6. Yükleme bittiğinde tarayıcınızı yeniden açın.

    Firefox'u yeniden açtığınızda sorun düzelecek, irefox, eskimiş "Adobe Flash" yan uygulamasının uzmanim.net üzerinde çalışmasını engelledi. hatası almayacaksınız.

    hakan hakan (14154)
    5 yıl önce cevaplandı

      üyelik gerektirir

      Cevap yazabilmek için üye girişi yapmalısınız.

      Eğer uzmanim.net üyesiyseniz giriş yapabilirsiniz: üye girişi yap
      uzmanim.net'e üye olmak çok kolaydır: hemen kayıt ol