Hangi IIS sürümleri HTTP/2.0 destekliyor?

0

Windows sunucularda HTTP/2.0 desteği için hangi IIS sürümüne ihtiyaç var.

Hangi Windows işletim sistemlerinde HTTP/2.0 destekleniyor?

alattin alattin (11055)
6 ay önce sordu

Toplam 1 Cevap


0

Hangi Windows işletim sistemlerinde HTTP/2.0 destekleniyor?

Microsoft  HTTP/2.0 desteği ile ilgili şu şekilde bir bilgi veriyor: "Windows 10 veya  Windows Server 2016 üzerinde çalışan IIS yazılımları HTTP/2.0 destekler.

 Windows Server 2016 üzerinde IIS 10.0  çalışıyor.

Yani eğer sunucunuz Windows Server 2016  ise o zaman HTTP/2.0 desteğiniz var demektir. Bunun dışında Windows Server 2016 öncesi sunucularda HTTP/2 desteği yok, olmayacak. Microsoft şimdiye kadarki IIS politikasında hiç bir zaman alt sürümlere yeni özellikler eklemedi. Yani bunun anlamı  Windows Server 2016 öncesi yani IIS 10.0 öncesi IIS sürümleri HTTP/2.0 desteğine sahip olmayacaklar.

 

alattin alattin (11055)
6 ay önce cevaplandı

üyelik gerektirir

Cevap yazabilmek için üye girişi yapmalısınız.

Eğer uzmanim.net üyesiyseniz giriş yapabilirsiniz: üye girişi yap
uzmanim.net'e üye olmak çok kolaydır: hemen kayıt ol