IDM CC eklentisi Firefox 51.0.1 ile uyumsuz hatası

0

İDM CC EKLENTİSİ FİREFOX 51.0.1 İLE UYUMSUZ

Hatası alıyorum.

Çoğu sitede indirme yapamıyorum mesala youtube üzerinden falan.

Denemediğim yol kalmadı sanırım.

Mozilla ve İdm güncel.

Bunu nasıl düzeltebilirim teşekkür ederim.

jackrudolphgs jackrudolphgs (16)
1 yıl önce sordu

  • Mesajım muhtevasındA Edit 2'ye bakarsın temmuz 1 yıl önce
  • Edit 3 :) temmuz 1 yıl önce

Toplam 4 Cevap


0

Halbuki IDM, tarayıcılar içerisinde en iyi uyumu firefox ile gösterir ama.. IE veya Chrome ile nasıl? Bunlarıda belirtmeliydin.

Neyse, önce PC sistem saat ve takviminin doğru olup olmadığını kontrol et. Doğru değilse doğru ayarları yaparak IDM'yi yeniden test et.

Saat ve takvim ayarları problemli değilse ve yanlış ayarlar düzeltildiği halde IDM problemi devam ediyorsa, IDM'yi iObituninstaller veya Revo Uninstaller ile tam olarak kaldır ve IDM'yi (son sürümünü) yeniden yükle.

Problem yine düzelmediyse Firefox tarayıcısınıda tam kaldır ve yeniden yükle.

Yinemi olmadı, sistemde virüs ve zararlı yazılımlar taraması yap.

Bunlar tam olarak yapıldığında IDM problemi çözülmüş olmalıdır. Yoksa işler PC'ye format atmaya kadar gidebilir.

Edit:

Uzmanım.net'te daha önce bu hususta bir çözüm paylaşılmış:

Firefox IDM sorunu (tıkla)

Keşke konu açılmadan önce bir araştırılsa. Site içi arama motoru ne sebeple oraya konulmuş?!

Edit 2:

Konu açtığın mesajda Firofox ve IDM için güncel sürümler diyorsun ama IDM güncel sürüm değil. Tersine oldukça eski bir sürüm. Yeni sürümü yüklemelisin (veya eskisini güncellemelisin). O halde problemsiz çalışacaktır. Eski sürümün kaldırılmasında Revo Uninstall veya benzeri bir kaldırma aracı kullanılması daha iyi ve daha garantili olur. Yeni sürüm IDM'ye geçtiğinde muhtemelen problem ortadan kalkacaktır. Eğer güncel IDM'ye rağmen problem devam ederse, üstte mesajım muhtevasında verdiğim linkte gösterildiği şekilde Firefox'a eklentiyi el ile import edersin. Çözüm bunlar, denersen uğraşırsan olur

Edit 3:

Buradaki ilaveleri Mesajlar kısmında özelime sorduklarına binaen yapıyorum.

Altta son sürüm İDM görüntüsü:

IDM için link istemişsin:

IDM Yetkili satıcısı (tıkla)

Internet Download Manager serial - ömür boyu lisans (tıkla)

Gittigidiyor alternatif fiyatları ve linkleri (tıkla)

Veya;

Internet Download Manager indir

Not: Uzmanım.net kuralları gereği illegal link veremiyoruz.

Import'tan kastım mesajımda paylaştığım Firefox IDM sorunu (tıkla) linkindeki yol ve tarif ile problemli eklentinin yeniden download edilerek yüklenmesidir. Ama daha öncede belirttiğim şekilde eğer şimdiki yüklemeyi temiz olarak kaldırırsan ve yeni sürümü download ederek yüklersen, ayrıca eklenti download'ına ve yüklemesine gerek olmaz. Yani eski sürümü sistemde geride artık kalmayacak şekilde kaldırmalı ve yerine yeni sürümü yüklemelisin. Hepsi bu kadar.

Kolay gelsin.

temmuz temmuz (12393)
1 yıl önce cevaplandı

0

Firefox 51.0.1 sürümü ve IDM 6.27.3 sorunsuz ve uyumlu çalışıyor.  IDM hangi sürümü kullanıyorsunuz?

hakan hakan (10205)
1 yıl önce cevaplandı

0

Sürüm 6,09 bendeki.

Bir de VİDEO İNDİRİLEMİYOR

googlevidep.com sunucusuna güvenli bağlantı oluşturulurken hata oluştu hatası alıyorum.

Genelde youtube videolarında oluyor bu

jackrudolphgs jackrudolphgs (16)
1 yıl önce cevaplandı

  • Konu açtığın mesajda Firofox ve IDM için güncel sürümler diyorsun ama IDM güncel sürüm değil. Tersine oldukça eski bir sürüm. Yeni sürümü yüklemelisin (veya eskisini güncellemelisin). O halde problemsiz çalışacaktır. Eski sürümün kaldırılmasında Revo Uninstall veya benzeri bir kaldırma aracı kullanılması daha iyi ve daha garantili olur. Yeni sürüm IDM'ye geçtiğinde muhtemelen problem ortadan kalkacaktır. Eğer güncel IDM'ye rağmen problem devam ederse, üstte mesajım muhtevasında verdiğim linkte gösterildiği şekilde Firefox'a eklentiyi el ile import edersin. Çözüm bunlar, denersen uğraşırsan olur. temmuz 1 yıl önce

0

Bende farklı bir yaklaşımda bulunayım madem diğer uzmanlar cevap vermişler :)

IDM nin uyumluluk problemi çıkarmadığı tarayıcılar genelde Opera, Chrome oluyor.Mozilla ise her yeni güncellemesinde IDM nin son eklenti halini isteyip uyumsuz sorunu çıkartabiliyor.

Şu şekilde bir çözümü kendiniz için geliştirebilirsiniz;

  1. Bilgisayarınızda iki tarayıcı bulundurun; Chrome ve Opera
  2. Her iki tarayıcıda uyumsuz sorunu vermeden IDMGCExt.crx dosyası ile IDM eklentisini ekleyecektir.
  3. Tarayıcılardan birini örneğin çok kullandığınız Chrome IDM ile ilişkisini kesin (Chrome--->Eklentiler-->IDM Devre dışı bırakın)
  4. Opera tarayıcısını IDM ile ilişkilendirin.
  5. Bir tarayıcıyı normal gezinmek ve IDM siz olarak kullanın, diğeri ise IDM eklentili olsun.(IDM nin tüm linkleri yakalamasını istenmediği durumlarda)
  6. İsterseniz bunun tersini yapın yani ana gezinti tarayıcı IDM ile ilişkilendirin.

Şahsen ben bu yöntemi kullanıyorum ve uyumsuzluk problemi çekmiyorum.Mozilla Firefox eskiden çok sevdiğim bir tarayıcıydı, ancak IDM uyumsuzlukları, artık rakiplerine göre esnekliğini kaybetmesi ve bariz yavaş açılması yüzünden artık kullanmayacak kadar az açıyorum.

*Opera tarayıcısı performanslı çalışıyor, kesinlikle deneyin.

ismailsarp ismailsarp (5943)
1 yıl önce cevaplandı

üyelik gerektirir

Cevap yazabilmek için üye girişi yapmalısınız.

Eğer uzmanim.net üyesiyseniz giriş yapabilirsiniz: üye girişi yap
uzmanim.net'e üye olmak çok kolaydır: hemen kayıt ol