IOS Twitter güncellerken "cihaz desteklemiyor" diyor, ne yapmalıyım?

0

iPod Touch 5 kullanıyorum. Twitter uygulamasını kullanırken birden bire hata verdi. Güncellemeye çalışırken hata verdi "cihaz desteklemiyor" falan dedi. Bunun için ne yapabilirim ?

jackrudolphgs jackrudolphgs (54)
1 hafta önce sordu

    Toplam 1 Cevap


    0

    https://help.twitter.com/tr/using-twitter/twitter-ios-app-not-working

    Buradaki bilgiye göre "Cihazınız hâlâ iOS 13.3 veya altındaki sürümleri kullanıyorsa, Twitter uygulamanız daha yeni sürümlere güncellenmeyebilir."

    Bundan dolayı güncellenmiyor olabilir.

    hydra hydra (3328)
    1 hafta önce cevaplandı

    • Bunun için ne yapabilirim peki. Eski sürüm kullanıyordum hata verdi kaldırdım şimdi yükleyemiyorum jackrudolphgs 1 hafta önce
    • Ben eski sürüm kullanmak istiyorum zaten güncelleme istemiyorum ama şimdi eski sürüm bile kuramıyorum.. jackrudolphgs 1 hafta önce
    üyelik gerektirir

    Cevap yazabilmek için üye girişi yapmalısınız.

    Eğer uzmanim.net üyesiyseniz giriş yapabilirsiniz: üye girişi yap
    uzmanim.net'e üye olmak çok kolaydır: hemen kayıt ol