Periscope Android 4.3 (Galaxy S3)

0

Bilgidiniz fibi periscope androide geldi. Ancak bir Galaxy S3 kullanıcısı olarak kullanamıyorum. APK sını indirsem kullanabilirmiyim ?

shocking shocking (1)
4 yıl önce sordu

Toplam 1 Cevap


0

Muhtemelen APK dosyasını indirip yüklemeniz çözüm olmayacaktır.

Periscope en az Android 4.4 istiyor. Hatta Android 4.4 ve üzerinde bile sorunlu çalışıyor.  Örneğin bende 4.4.4 mevcut fakat hata veriyor ve kapanıyor.

cemkara cemkara (4195)
4 yıl önce cevaplandı

üyelik gerektirir

Cevap yazabilmek için üye girişi yapmalısınız.

Eğer uzmanim.net üyesiyseniz giriş yapabilirsiniz: üye girişi yap
uzmanim.net'e üye olmak çok kolaydır: hemen kayıt ol