The application requires .NET Framework 4.5.2 hatası nasıl çözülür?

0

bilgisayarımda uygulama indirdikten sonra uaygulamayı acim diyorum bu hatayı alıyorum:

The application requires one of the following versions of the .NET framework: .NET framework version 4.5.2
Do you want to install this .NET Framework version now?

Bu hatayı alıyorum youtubeden izlediğim çözümler işe yaramadı yardımcı olurmusunuz? 

application requires .net framework hatası

akrep41 akrep41 (1)
1 hafta önce sordu

Toplam 2 Cevap


0

Yüklediğiniz program .NET Framework 4.5.2 diye bir yazılıma ihtiyaç duyuyor fakat sizin bilgisayarınızda bu yazılım eksik. Bilgisayarınız da size diyor ki:

"Bende .NET Framework 4.5.2 yok, bu programı çalıştırmak için bunu yüklemen lazım. Yüklemek ister misin?" diyor.

Normalde "Evet" butonuna tıkladığında .NET Framework 4.5.2 yazılımı otomatik olarak yüklenir ve böylece açamadığın programı tekrar açabilirsin.

Ama yüklenmezse siz buradan yüklemeyi deneyin: https://dotnet.microsoft.com/download/dotnet-framework-runtime/net452

Yükledikten sonra bilgisayarınızı yeniden başlatın ve açamadığınız programı tekrar açın.

farurhenho farurhenho (7080)
1 hafta önce cevaplandı

  • ÇÖZÜLDÜ akrep41 1 hafta önce

0

Bu bir hata değil. Sana .net Framework yazılımını yükleyeyim mi diye soruyor. Evet butonuna basarsan yükleme başlar. Yüklemeyi yap daha sonra cçalıştırmak istediğin programı yeniden çalıştır.

murat murat (8605)
1 hafta önce cevaplandı

  • evet diyince yandexten bi sayfa yükleniyor ama sayfa yok diyor acılmıyor. akrep41 1 hafta önce

üyelik gerektirir

Cevap yazabilmek için üye girişi yapmalısınız.

Eğer uzmanim.net üyesiyseniz giriş yapabilirsiniz: üye girişi yap
uzmanim.net'e üye olmak çok kolaydır: hemen kayıt ol