Web siteme girenler err_ssl_version_or_cipher_mismatch hatası alıyor

0

Merhaba, web siteme bazı eski tarayıcılardan girenler ERR_SSL_VERSION_OR_CIPHER_MISMATCH diye bir hata alıyor. Yalnız sorun kendi sitemde eski Chrome tarayıcılarında SSL sertifikası aldığım kendi web sitemin açılmayıp err_ssl_version_or_cipher_mismatch hatası vermesi. Sunucuda RC4 gerektirdiğinden diye...

Windows'u güncelleme, tarayıcıyı güncellemeyle çözülecek bir sorun değil bu bence. :ünkü başka https adresleri açıyor. Kendi web sitem için sunucuda bi ayar mı yapmam gerekiyor? Sormadığım yer kalmadı. Hosting aldığım firmayla da görüştüm onlarda tam bir şey demedi. SSL tekrar güncelle belki düzelir diyolar.

Kendi tarayıcım güncel olduğu için ERR_SSL_VERSION_OR_CIPHER_MISMATCH hatasını kendimde hiç almadım ama çok sonra başka bir bilgisayarda farkettim. Yazıya kendi çektiğim resmi ekliyorum. Anlamadığım şey şu: https olarak başka siteleri açarken benim site için neden ERR_SSL_VERSION_OR_CIPHER_MISMATCH hatası veriyor? Hatadan eski sürüm windows veya tarayıcı kullanan bir çok ziyaretçinin siteye giremediğini anladım.

Rastgele eski bir bilgisayarda denediğimde de yine aynı şekilde ERR_SSL_VERSION_OR_CIPHER_MISMATCH hatası olduğunu farkettim. Site adresinde https olduktan sonra hiçbir şekilde açılmayı direkt olarak err_ssl_version_or_cipher_mismatch hatası veriyor. Ana Facebook, YouTube açıyor.

site: nukteler.com

nukteler nukteler (1)
2 yıl önce sordu

  • bekleyin @alattin hocamı çağırdım kesin çözecek probleminizi omercik 2 yıl önce

Toplam 1 Cevap


0

Senin siten sadece SNI desteği olan tarayıcılarda çalışır. Bunun sebebi aynı IP adresi üzerinde birden fazla site yayın yapıyor olması. Bu sorundan kurtulmak için senin sadece sana ait bir IP adresine sahip olman gerekir. Hosting firman ile konuşmalı ve senin sunucuna sana ait bir IP adresi satın almalısın.

Bu tür sorunlarla karşılaşmamak için kendi alan adına ait bir IP adresi satın alırsan sorun çözülecektir.

SNI destekli tarayıcılar:

  • Internet Explorer 7 veya üzeri,  Windows Vista veya üzeri bir işletim sisteminde.
  • Mozilla Firefox 2.0 veya üzeri
  • Opera 8.0 veya üzeri (TLS 1.1 protokolü açık olmalı)
  • Opera Mobile 10.1 üzeri (Android)
  • Google Chrome (Vista veya üzeri işletim sisteminde. XP üzerinde Chrome 6 veya üzeri)
  • OS X 10.5.7 veya üzeri Chrome 5.0.342.1 veya üzeri
  • Safari 2.1 veya üzeri (Mac OS X 10.5.6 veya üzeri, Windows Vista veya üzeri)
  • MobileSafari in Apple iOS 4.0 veya üzeri
  • Windows Phone 7

SNI desteği olmayan tarayıcılar:

  • Windows XP üzerindeki tüm Internet Explorer sürümleri
  • Safari, Windows XP
  • BlackBerry Browser
  • Windows Mobile 6.5 veya altı
  • Android 2.x  varsayılan tarayıcı

 

alattin alattin (15207)
2 yıl önce cevaplandı

    üyelik gerektirir

    Cevap yazabilmek için üye girişi yapmalısınız.

    Eğer uzmanim.net üyesiyseniz giriş yapabilirsiniz: üye girişi yap
    uzmanim.net'e üye olmak çok kolaydır: hemen kayıt ol